织梦后台提示DedeCMS Error: (PHP 5.3 and above) (recommended: ‘CGP’) 解决方法

常用技巧 管理员 2个月前 (11-29) 830次浏览 0个评论

可以在phpinfo中查看对应的php.ini配置目录,找到下面选项:

request_order = “GP”

更改为

request_order = “CGP”

重启服务器后即可。

登录宝塔 Linux 面板 >> 文件 >> 点击顶端的“根目录”>> www >> server >> php >> 72(本机安装的是 PHP7.2,所以是 72,这个数字关键是看你安装的是什么版本 PHP 就是什么数字)>> etc,在这里一般就能找到 php.ini 文件。

喜欢 (1)
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址